This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Name cpe:/o:cisco:nx-os:5.0
Detail
Vendor Cisco First view 2011-10-27
Product Nx-Os Last view 2014-05-25
Version 5.0 Type Os
Edition  
Language  
Update  
 
CPE Product cpe:/o:cisco:nx-os

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
7.6 2014-05-25 CVE-2014-3261 Network High None Requ...
4.3 2014-01-08 CVE-2013-6982 Network Medium None Requ...
4.6 2013-12-21 CVE-2012-4135 Local Low Requires ...
5 2013-11-07 CVE-2013-5566 Network Low None Requ...
7.8 2013-04-25 CVE-2013-1181 Network Low None Requ...
Hide | Show 8 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
9 2013-04-25 CVE-2013-1180 Network Low Requires ...
9 2013-04-25 CVE-2013-1179 Network Low Requires ...
8.3 2013-04-25 CVE-2013-1178 Adjacent ... Low None Requ...
5 2013-02-13 CVE-2013-1122 Network Low None Requ...
7.8 2012-08-06 CVE-2012-2469 Network Low None Requ...
5 2012-08-06 CVE-2012-1357 Network Low None Requ...
7.8 2012-05-03 CVE-2011-4023 Network Low None Requ...
6.8 2011-10-27 CVE-2011-2569 Local Low Requires ...

CWE : Common Weakness Enumeration

%idName
50% (6)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
25% (3)CWE-20Improper Input Validation
8% (1)CWE-399Resource Management Errors
8% (1)CWE-264Permissions, Privileges, and Access Controls
8% (1)CWE-22Improper Limitation of a Pathname to a Restricted Directory ('Path ...

Open Source Vulnerability Database (OSVDB)

idDescription
76620Cisco NX-OS / Unified Computing System Multiple Command Parsing Local Shell C...

Information Assurance Vulnerability Management (IAVM)

idDescription
2014-A-0077Multiple Vulnerabilities in Cisco NX-OS Products
Severity : Category I - VMSKEY : V0051611
2013-A-0100Multiple Vulnerabilities in Cisco NX-OS-Based Products
Severity : Category I - VMSKEY : V0037772

Snort® IPS/IDS

DateDescription
2014-01-10Cisco Nexus OS software command injection attempt
RuleID : 25020 - Type : OS-OTHER - Revision : 1
2014-01-10Cisco Nexus OS software command injection attempt
RuleID : 25019 - Type : OS-OTHER - Revision : 1

Nessus® Vulnerability Scanner

idDescription
2014-05-30Name : The remote device is running a vulnerable version of NX-OS.
File : cisco-sa-20140521-nxos.nasl - Type : ACT_GATHER_INFO
2013-05-31Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20130424-nxosmulti-nxos.nasl - Type : ACT_GATHER_INFO