This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/o:cisco:ios:15.2(5)
Detail
VendorCiscoFirst view 2013-11-17
ProductIosLast view2018-10-05
Version15.2(5)TypeOs
Edition 
Language 
Update 
 
CPE Productcpe:/o:cisco:ios

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
52018-10-05CVE-2018-0473NetworkLowNone Requ...
2.12017-10-19CVE-2017-12289LocalLowNone Requ...
4.32016-09-22CVE-2014-2146NetworkMediumNone Requ...
4.32016-09-18CVE-2016-6403NetworkMediumNone Requ...
7.12015-02-15CVE-2015-0609NetworkMediumNone Requ...
Hide | Show 13 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
4.32015-02-11CVE-2015-0610NetworkMediumNone Requ...
7.12015-02-11CVE-2015-0608NetworkMediumNone Requ...
7.82015-02-11CVE-2015-0592NetworkLowNone Requ...
7.82015-01-28CVE-2015-0586NetworkLowNone Requ...
4.32014-05-16CVE-2014-3262NetworkMediumNone Requ...
52014-04-24CVE-2012-3946NetworkLowNone Requ...
42014-04-23CVE-2012-5427NetworkLowRequires ...
6.82014-04-23CVE-2012-5422NetworkLowRequires ...
4.32014-04-23CVE-2012-4651NetworkMediumNone Requ...
4.32014-04-23CVE-2012-3918NetworkMediumNone Requ...
52014-04-04CVE-2014-2143NetworkLowNone Requ...
5.42013-11-21CVE-2013-6693NetworkHighNone Requ...
6.82013-11-17CVE-2013-6686NetworkLowRequires ...

CWE : Common Weakness Enumeration

%idName
26% (4)CWE-399Resource Management Errors
26% (4)CWE-20Improper Input Validation
20% (3)CWE-362Race Condition
6% (1)CWE-264Permissions, Privileges, and Access Controls
6% (1)CWE-200Information Exposure
Hide | Show 2 More...
%idName
6% (1)CWE-189Numeric Errors
6% (1)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer

OpenVAS Exploits

idDescription
2016-05-04Name : Cisco IOS Software and IOS XE Software LISP Denial of Service Vulnerability
File : nvt/gb_cisco_ios_Cisco-SA-20140514-CVE-2014-3262.nasl

Nessus® Vulnerability Scanner

idDescription
2018-10-05Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20180926-ptp.nasl - Type : ACT_GATHER_INFO
2016-06-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-CSCun94946-ios.nasl - Type : ACT_GATHER_INFO
2016-06-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-CSCun96847-iosxe.nasl - Type : ACT_GATHER_INFO
2014-11-14Name : The remote device is running a vulnerable IOS version.
File : cisco-sn-CVE-2014-3262-ios.nasl - Type : ACT_GATHER_INFO
2014-11-14Name : The remote device is running a vulnerable IOS XE version.
File : cisco-sn-CVE-2014-3262-iosxe.nasl - Type : ACT_GATHER_INFO
Hide | Show 2 More...
idDescription
2014-07-02Name : The remote device is missing a vendor-supplied security patch.
File : cisco_ios_CSCty73682.nasl - Type : ACT_GATHER_INFO
2014-04-28Name : The remote device is missing a vendor-supplied security patch.
File : cisco_ios_CSCun31021.nasl - Type : ACT_GATHER_INFO