This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/o:cisco:ios:15.2(1)sy3
Detail
VendorCiscoFirst view 2013-11-17
ProductIosLast view2019-09-25
Version15.2(1)sy3TypeOs
Edition 
Language 
Update 
 
CPE Productcpe:/o:cisco:ios

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
7.82019-09-25CVE-2019-12655NetworkLowNone Requ...
7.22019-05-13CVE-2019-1649LocalLowNone Requ...
3.32019-03-27CVE-2019-1761Adjacent ...LowNone Requ...
3.32019-03-27CVE-2019-1758Adjacent ...LowNone Requ...
5.82019-03-27CVE-2019-1748NetworkMediumNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
7.82019-03-27CVE-2019-1737NetworkLowNone Requ...
3.32018-10-05CVE-2018-0197Adjacent ...LowNone Requ...
2.12017-10-19CVE-2017-12289LocalLowNone Requ...
102017-09-28CVE-2017-12240NetworkLowNone Requ...
3.32017-09-28CVE-2017-12238Adjacent ...LowNone Requ...
7.82017-09-28CVE-2017-12237NetworkLowNone Requ...
4.32017-09-28CVE-2017-12228NetworkMediumNone Requ...
4.32017-08-07CVE-2017-6770Adjacent ...MediumNone Requ...
92017-07-17CVE-2017-6744NetworkLowRequires ...
92017-07-17CVE-2017-6739NetworkLowRequires ...
92017-07-17CVE-2017-6738NetworkLowRequires ...
92017-07-17CVE-2017-6737NetworkLowRequires ...
92017-07-17CVE-2017-6736NetworkLowRequires ...
7.82017-04-20CVE-2017-3863NetworkLowNone Requ...
7.82017-04-20CVE-2017-3862NetworkLowNone Requ...
7.82017-04-20CVE-2017-3861NetworkLowNone Requ...
7.82017-04-20CVE-2017-3860NetworkLowNone Requ...
4.32016-09-22CVE-2014-2146NetworkMediumNone Requ...
52016-09-18CVE-2016-6415NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
29% (11)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
21% (8)CWE-20Improper Input Validation
8% (3)CWE-399Resource Management Errors
8% (3)CWE-362Race Condition
5% (2)CWE-400Uncontrolled Resource Consumption ('Resource Exhaustion')
Hide | Show 8 More...
%idName
5% (2)CWE-295Certificate Issues
5% (2)CWE-200Information Exposure
2% (1)CWE-665Improper Initialization
2% (1)CWE-287Improper Authentication
2% (1)CWE-284Access Control (Authorization) Issues
2% (1)CWE-264Permissions, Privileges, and Access Controls
2% (1)CWE-189Numeric Errors
2% (1)CWE-120Buffer Copy without Checking Size of Input ('Classic Buffer Overflo...

OpenVAS Exploits

idDescription
2016-05-04Name : Cisco IOS Software and IOS XE Software LISP Denial of Service Vulnerability
File : nvt/gb_cisco_ios_Cisco-SA-20140514-CVE-2014-3262.nasl

Snort® IPS/IDS

DateDescription
2014-01-10multiple operating systems DHCP option overflow attempt
RuleID : 7196 - Type : OS-OTHER - Revision : 12
2017-09-28Cisco IOS IKEv2 session initialization denial of service attempt
RuleID : 44464 - Type : SERVER-OTHER - Revision : 1
2016-10-10Cisco IOS Group-Prime SHA memory disclosure attempt
RuleID : 40222-community - Type : SERVER-OTHER - Revision : 5
2016-09-16Cisco IOS Group-Prime SHA memory disclosure attempt
RuleID : 40222 - Type : SERVER-OTHER - Revision : 5
2016-10-10Cisco IOS Group-Prime MD5 memory disclosure attempt
RuleID : 40221-community - Type : SERVER-OTHER - Revision : 5
Hide | Show 4 More...
DateDescription
2016-09-16Cisco IOS Group-Prime MD5 memory disclosure attempt
RuleID : 40221 - Type : SERVER-OTHER - Revision : 5
2016-10-10Cisco IOS Group-Prime memory disclosure exfiltration attempt
RuleID : 40220-community - Type : SERVER-OTHER - Revision : 6
2016-09-16Cisco IOS Group-Prime memory disclosure exfiltration attempt
RuleID : 40220 - Type : SERVER-OTHER - Revision : 6
2016-05-27Cisco IOS NX invalid ICMPv6 neighbor discovery hop limit denial of service at...
RuleID : 39065 - Type : SERVER-OTHER - Revision : 1

Nessus® Vulnerability Scanner

idDescription
2017-10-06Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170927-ike-ios.nasl - Type : ACT_GATHER_INFO
2017-10-06Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170927-ike-ios_xe.nasl - Type : ACT_GATHER_INFO
2017-10-06Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170927-pnp-ios.nasl - Type : ACT_GATHER_INFO
2017-10-06Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170927-pnp-ios_xe.nasl - Type : ACT_GATHER_INFO
2017-10-05Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170927-vpls.nasl - Type : ACT_GATHER_INFO
Hide | Show 16 More...
idDescription
2017-10-02Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170927-dhcp-ios.nasl - Type : ACT_GATHER_INFO
2017-07-07Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170629-snmp-ios.nasl - Type : ACT_GATHER_INFO
2017-07-07Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170629-snmp-iosxe.nasl - Type : ACT_GATHER_INFO
2017-04-26Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170419-energywise-ios.nasl - Type : ACT_GATHER_INFO
2017-04-26Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20170419-energywise-iosxe.nasl - Type : ACT_GATHER_INFO
2017-01-26Name : A remote device is affected by an information disclosure vulnerability.
File : cisco_ikev1_info_disclosure.nasl - Type : ACT_ATTACK
2016-09-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20160916-ikev1-ios.nasl - Type : ACT_GATHER_INFO
2016-09-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20160916-ikev1-iosxe.nasl - Type : ACT_GATHER_INFO
2016-09-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20160916-ikev1-iosxr.nasl - Type : ACT_GATHER_INFO
2016-06-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-CSCun94946-ios.nasl - Type : ACT_GATHER_INFO
2016-06-27Name : The remote device is missing a vendor-supplied security patch.
File : cisco-CSCun96847-iosxe.nasl - Type : ACT_GATHER_INFO
2016-06-22Name : The remote device is affected by multiple vulnerabilities.
File : juniper_jsa10749.nasl - Type : ACT_GATHER_INFO
2014-11-14Name : The remote device is running a vulnerable IOS version.
File : cisco-sn-CVE-2014-3262-ios.nasl - Type : ACT_GATHER_INFO
2014-11-14Name : The remote device is running a vulnerable IOS XE version.
File : cisco-sn-CVE-2014-3262-iosxe.nasl - Type : ACT_GATHER_INFO
2014-07-02Name : The remote device is missing a vendor-supplied security patch.
File : cisco_ios_CSCty73682.nasl - Type : ACT_GATHER_INFO
2014-04-28Name : The remote device is missing a vendor-supplied security patch.
File : cisco_ios_CSCun31021.nasl - Type : ACT_GATHER_INFO