This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/h:cisco:nexus_5548up:-
Detail
VendorCiscoFirst view 2012-02-16
ProductNexus 5548upLast view2016-03-03
Version-TypeHardware
Edition 
Language 
Update 
 
CPE Productcpe:/h:cisco:nexus_5548up

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
7.82016-03-03CVE-2015-6260NetworkLowNone Requ...
4.62015-07-03CVE-2015-4237LocalLowNone Requ...
52014-08-19CVE-2014-3341NetworkLowNone Requ...
7.62014-05-25CVE-2014-3261NetworkHighNone Requ...
9.32013-04-25CVE-2013-1192NetworkMediumNone Requ...
Hide | Show 4 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
7.82013-04-25CVE-2013-1181NetworkLowNone Requ...
8.32013-04-25CVE-2013-1178Adjacent ...LowNone Requ...
7.82012-05-03CVE-2011-4023NetworkLowNone Requ...
7.82012-02-16CVE-2012-0352NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
30% (3)CWE-20Improper Input Validation
20% (2)CWE-399Resource Management Errors
20% (2)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
10% (1)CWE-264Permissions, Privileges, and Access Controls
10% (1)CWE-200Information Exposure
Hide | Show 1 More...
%idName
10% (1)CWE-78Improper Sanitization of Special Elements used in an OS Command ('O...

Information Assurance Vulnerability Management (IAVM)

idDescription
2014-A-0077Multiple Vulnerabilities in Cisco NX-OS Products
Severity : Category I - VMSKEY : V0051611
2013-A-0100Multiple Vulnerabilities in Cisco NX-OS-Based Products
Severity : Category I - VMSKEY : V0037772

Nessus® Vulnerability Scanner

idDescription
2016-03-09Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20160302-n5ksnmp-nxos.nasl - Type : ACT_GATHER_INFO
2014-05-30Name : The remote device is running a vulnerable version of NX-OS.
File : cisco-sa-20140521-nxos.nasl - Type : ACT_GATHER_INFO
2013-05-31Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20130424-fmdm-nxos.nasl - Type : ACT_GATHER_INFO
2013-05-31Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20130424-nxosmulti-nxos.nasl - Type : ACT_GATHER_INFO