This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/h:cisco:ios:12.4xy
Detail
VendorCiscoFirst view 2007-01-11
ProductIosLast view2015-02-15
Version12.4xyTypeHardware
Edition 
Language 
Update 
 
CPE Productcpe:/h:cisco:ios

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
7.12015-02-15CVE-2015-0609NetworkMediumNone Requ...
4.32015-02-11CVE-2015-0610NetworkMediumNone Requ...
7.12015-02-11CVE-2015-0608NetworkMediumNone Requ...
7.82015-02-11CVE-2015-0592NetworkLowNone Requ...
7.82015-01-28CVE-2015-0586NetworkLowNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
4.32014-05-16CVE-2014-3262NetworkMediumNone Requ...
52014-04-24CVE-2012-3946NetworkLowNone Requ...
42014-04-23CVE-2012-5427NetworkLowRequires ...
6.82014-04-23CVE-2012-5422NetworkLowRequires ...
5.42014-04-23CVE-2012-5044NetworkHighNone Requ...
4.62014-04-23CVE-2012-5037LocalLowRequires ...
6.42014-04-23CVE-2012-5032NetworkLowNone Requ...
6.82014-04-23CVE-2012-5017NetworkLowRequires ...
6.32014-04-23CVE-2012-5014NetworkMediumRequires ...
52014-04-23CVE-2012-4658NetworkLowNone Requ...
4.32014-04-23CVE-2012-4651NetworkMediumNone Requ...
4.32014-04-23CVE-2012-3918NetworkMediumNone Requ...
52014-04-04CVE-2014-2143NetworkLowNone Requ...
7.12014-03-20CVE-2014-2124NetworkMediumNone Requ...
5.42013-11-21CVE-2013-6693NetworkHighNone Requ...
6.82013-11-17CVE-2013-6686NetworkLowRequires ...
6.42013-11-13CVE-2013-5552NetworkLowNone Requ...
52011-10-21CVE-2011-2059NetworkLowNone Requ...
52011-01-07CVE-2010-4687NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
33% (9)CWE-399Resource Management Errors
14% (4)CWE-20Improper Input Validation
11% (3)CWE-362Race Condition
11% (3)CWE-264Permissions, Privileges, and Access Controls
7% (2)CWE-287Improper Authentication
Hide | Show 5 More...
%idName
7% (2)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
3% (1)CWE-310Cryptographic Issues
3% (1)CWE-200Information Exposure
3% (1)CWE-189Numeric Errors
3% (1)CWE-19Data Handling

Oval Markup Language : Definitions

OvalIDName
oval:org.mitre.oval:def:5714Cisco IOS 12.4 Malformed DLSw Message DoS Vulnerability
oval:org.mitre.oval:def:5889Cisco IOS Session Initiation Protocol Denial of Service Vulnerability

Open Source Vulnerability Database (OSVDB)

idDescription
76818Cisco IOS IPv6 Component Crafted Echo Request Packet Remote Information Discl...
70363Cisco IOS IPv6 Stack Neighbor Discovery Router Advertisement Message Saturati...
70351Cisco IOS UDP Crafted SIP REGISTER Message Remote DoS
70350Cisco IOS IPv6 TFTP Copy Remote DoS
70349Cisco IOS Certificate Map Change Public Key Cache Clearing Certificate Ban By...
Hide | Show 9 More...
idDescription
70348Cisco IOS CallManager Express (CME) SIP TRUNK Traffic Rate Burst Request Size...
70347Cisco IOS SCCP Telephony Control Application (STCAPP) Shared Line Multiple Ca...
70341Cisco IOS CallManager Express (CME) Extension Mobility Phone SNR Number Chang...
70340Cisco IOS H.323 gk_circuit_info_do_in_acf Function Call Saturation Memory Lea...
70339Cisco IOS IRC Traffic Initial Reload Corrupted Magic Value Remote DoS
53136Cisco IOS Multiple Functionality Crafted TCP Packet Sequence Remote DoS
53132Cisco IOS SCP Server Role-based CLI Access Attached CLI View Remote File Mani...
48716Cisco IOS SIP Packet Handling Unspecified Remote DoS (3802)
32683Cisco IOS Data-link Switching (DLSw) Capabilities Exchange Remote DoS

OpenVAS Exploits

idDescription
2016-05-04Name : Cisco IOS Software and IOS XE Software LISP Denial of Service Vulnerability
File : nvt/gb_cisco_ios_Cisco-SA-20140514-CVE-2014-3262.nasl
2009-06-05Name : Ubuntu USN-743-1 (gs-gpl)
File : nvt/ubuntu_743_1.nasl
2009-06-05Name : Ubuntu USN-744-1 (lcms)
File : nvt/ubuntu_744_1.nasl

Nessus® Vulnerability Scanner

idDescription
2014-11-14Name : The remote device is running a vulnerable IOS version.
File : cisco-sn-CVE-2014-3262-ios.nasl - Type : ACT_GATHER_INFO
2014-11-14Name : The remote device is running a vulnerable IOS XE version.
File : cisco-sn-CVE-2014-3262-iosxe.nasl - Type : ACT_GATHER_INFO
2014-07-02Name : The remote device is missing a vendor-supplied security patch.
File : cisco_ios_CSCty73682.nasl - Type : ACT_GATHER_INFO
2014-04-28Name : The remote device is missing a vendor-supplied security patch.
File : cisco_ios_CSCun31021.nasl - Type : ACT_GATHER_INFO
2010-09-01Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20070110-dlswhttp.nasl - Type : ACT_GATHER_INFO
Hide | Show 4 More...
idDescription
2010-09-01Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20080924-siphttp.nasl - Type : ACT_GATHER_INFO
2010-09-01Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20090325-scphttp.nasl - Type : ACT_GATHER_INFO
2010-09-01Name : The remote device is missing a vendor-supplied security patch.
File : cisco-sa-20090325-tcphttp.nasl - Type : ACT_GATHER_INFO
2007-01-17Name : The remote router can be crashed remotely.
File : CSCsf28840.nasl - Type : ACT_GATHER_INFO