This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:php:php:7.1.23:rc1
Detail
VendorPhpFirst view 2018-12-07
ProductPhpLast view2019-08-09
Version7.1.23TypeApplication
Edition 
Language 
Updaterc1 
 
CPE Productcpe:/a:php:php

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
6.82019-08-09CVE-2019-11042NetworkMediumNone Requ...
6.82019-08-09CVE-2019-11041NetworkMediumNone Requ...
6.42019-06-18CVE-2019-11040NetworkLowNone Requ...
6.42019-06-18CVE-2019-11039NetworkLowNone Requ...
52019-06-18CVE-2019-11038NetworkLowNone Requ...
Hide | Show 16 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
6.42019-05-03CVE-2019-11036NetworkLowNone Requ...
6.42019-04-18CVE-2019-11035NetworkLowNone Requ...
6.42019-04-18CVE-2019-11034NetworkLowNone Requ...
6.82019-03-11CVE-2019-9675NetworkMediumNone Requ...
7.52019-03-08CVE-2019-9641NetworkLowNone Requ...
52019-03-08CVE-2019-9640NetworkLowNone Requ...
52019-03-08CVE-2019-9639NetworkLowNone Requ...
52019-03-08CVE-2019-9638NetworkLowNone Requ...
52019-03-08CVE-2019-9637NetworkLowNone Requ...
52019-02-22CVE-2019-9024NetworkLowNone Requ...
7.52019-02-22CVE-2019-9023NetworkLowNone Requ...
52019-02-22CVE-2019-9022NetworkLowNone Requ...
7.52019-02-22CVE-2019-9021NetworkLowNone Requ...
7.52019-02-22CVE-2019-9020NetworkLowNone Requ...
6.82019-01-26CVE-2019-6977NetworkMediumNone Requ...
52018-12-07CVE-2018-19935NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
54% (12)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
27% (6)CWE-125Out-of-bounds Read
4% (1)CWE-476NULL Pointer Dereference
4% (1)CWE-416Use After Free
4% (1)CWE-264Permissions, Privileges, and Access Controls
Hide | Show 1 More...
%idName
4% (1)CWE-20Improper Input Validation

Snort® IPS/IDS

DateDescription
2019-05-07PHP gdImageColorMatch heap buffer overflow file download attempt
RuleID : 49673 - Type : SERVER-OTHER - Revision : 1
2019-05-07PHP gdImageColorMatch heap buffer overflow file upload attempt
RuleID : 49672 - Type : SERVER-OTHER - Revision : 1

Nessus® Vulnerability Scanner

idDescription
2019-01-14Name : The remote Amazon Linux AMI host is missing a security update.
File : ala_ALAS-2019-1147.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-7ebfe1e6f2.nasl - Type : ACT_GATHER_INFO
2019-01-03Name : The remote Fedora host is missing a security update.
File : fedora_2018-dfe1f0bac6.nasl - Type : ACT_GATHER_INFO
2018-12-17Name : The remote Debian host is missing a security update.
File : debian_DLA-1608.nasl - Type : ACT_GATHER_INFO
2018-12-11Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4353.nasl - Type : ACT_GATHER_INFO