This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:pcre:pcre:7.3
Detail
VendorPcreFirst view 2007-11-07
ProductPcreLast view2008-02-18
Version7.3TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:pcre:pcre

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
7.52008-02-18CVE-2008-0674NetworkLowNone Requ...
6.82007-11-07CVE-2007-4768NetworkMediumNone Requ...
52007-11-07CVE-2007-4767NetworkLowNone Requ...
7.52007-11-07CVE-2007-4766NetworkLowNone Requ...
52007-11-07CVE-2007-1662NetworkLowNone Requ...
Hide | Show 1 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
6.82007-11-07CVE-2007-1659NetworkMediumNone Requ...

CWE : Common Weakness Enumeration

%idName
75% (3)CWE-119Failure to Constrain Operations within the Bounds of a Memory Buffer
25% (1)CWE-189Numeric Errors

Oval Markup Language : Definitions

OvalIDName
oval:org.mitre.oval:def:9701Heap-based buffer overflow in Perl-Compatible Regular Expression (PCRE) libra...
oval:org.mitre.oval:def:8010DSA-1570 kazehakase -- various
oval:org.mitre.oval:def:20218DSA-1399-1 pcre3 - arbitrary code execution
oval:org.mitre.oval:def:18752DSA-1570-1 kazehakase - execution of arbitrary code
oval:org.mitre.oval:def:17651USN-547-1 -- pcre3 vulnerabilities
Hide | Show 4 More...
idName
oval:org.mitre.oval:def:9725Perl-Compatible Regular Expression (PCRE) library before 7.3 allows context-d...
oval:org.mitre.oval:def:7886DSA-1499 pcre3 -- buffer overflow
oval:org.mitre.oval:def:18757DSA-1499-1 pcre3 - arbitrary code execution
oval:org.mitre.oval:def:16801USN-581-1 -- pcre3 vulnerability

Open Source Vulnerability Database (OSVDB)

idDescription
41989Perl-Compatible Regular Expression (PCRE) Character Class Handling Remote DoS
40766Perl-Compatible Regular Expression (PCRE) Singleton Unicode Sequence Handling...
40765Perl-Compatible Regular Expression (PCRE) Unmatched Brackets / Parentheses Se...
40763Perl-Compatible Regular Expression (PCRE) Unmatched "\Q\E" Sequence...
40760Perl-Compatible Regular Expression (PCRE) \P Sequence DoS
Hide | Show 1 More...
idDescription
40759Perl-Compatible Regular Expression (PCRE) Unspecified Escape (backslash) Sequ...

OpenVAS Exploits

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2012-06-21Name : PHP version smaller than 5.2.6
File : nvt/nopsec_php_5_2_6.nasl
2010-05-12Name : Mac OS X Security Update 2007-009
File : nvt/macosx_secupd_2007-009.nasl
2010-05-12Name : Mac OS X Security Update 2008-005
File : nvt/macosx_secupd_2008-005.nasl
2010-05-12Name : Mac OS X Security Update 2008-007
File : nvt/macosx_secupd_2008-007.nasl
2010-05-12Name : Mac OS X 10.5.8 Update / Mac OS X Security Update 2009-003
File : nvt/macosx_upd_10_5_8_secupd_2009-003.nasl
Hide | Show 20 More...
idDescription
2009-11-17Name : Mac OS X Version
File : nvt/macosx_version.nasl
2009-10-10Name : SLES9: Security update for pcre
File : nvt/sles9p5013426.nasl
2009-10-10Name : SLES9: Security update for PHP4
File : nvt/sles9p5015662.nasl
2009-10-10Name : SLES9: Security update for pcre
File : nvt/sles9p5015818.nasl
2009-10-10Name : SLES9: Security update for pcre
File : nvt/sles9p5018729.nasl
2009-04-09Name : Mandriva Update for pcre MDKSA-2007:211 (pcre)
File : nvt/gb_mandriva_MDKSA_2007_211.nasl
2009-04-09Name : Mandriva Update for pcre MDKSA-2007:212 (pcre)
File : nvt/gb_mandriva_MDKSA_2007_212.nasl
2009-04-09Name : Mandriva Update for pcre MDVSA-2008:053 (pcre)
File : nvt/gb_mandriva_MDVSA_2008_053.nasl
2009-03-23Name : Ubuntu Update for pcre3 vulnerabilities USN-547-1
File : nvt/gb_ubuntu_USN_547_1.nasl
2009-03-23Name : Ubuntu Update for pcre3 vulnerability USN-581-1
File : nvt/gb_ubuntu_USN_581_1.nasl
2009-03-06Name : RedHat Update for pcre RHSA-2007:1068-01
File : nvt/gb_RHSA-2007_1068-01_pcre.nasl
2009-02-17Name : Fedora Update for pcre FEDORA-2008-6111
File : nvt/gb_fedora_2008_6111_pcre_fc8.nasl
2009-02-16Name : Fedora Update for glib2 FEDORA-2008-1533
File : nvt/gb_fedora_2008_1533_glib2_fc8.nasl
2009-02-16Name : Fedora Update for pcre FEDORA-2008-1783
File : nvt/gb_fedora_2008_1783_pcre_fc8.nasl
2009-02-16Name : Fedora Update for pcre FEDORA-2008-1842
File : nvt/gb_fedora_2008_1842_pcre_fc7.nasl
2009-01-28Name : SuSE Update for pcre SUSE-SA:2007:062
File : nvt/gb_suse_2007_062.nasl
2009-01-28Name : SuSE Update for flash-player SUSE-SA:2007:069
File : nvt/gb_suse_2007_069.nasl
2009-01-23Name : SuSE Update for php4, php5 SUSE-SA:2008:004
File : nvt/gb_suse_2008_004.nasl
2008-11-19Name : Gentoo Security Advisory GLSA 200811-05 (php)
File : nvt/glsa_200811_05.nasl
2008-10-07Name : Multiple Vulnerabilities in PHP August-08
File : nvt/gb_php_mult_vuln_aug08.nasl

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2013-07-12Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2007-0967.nasl - Type : ACT_GATHER_INFO
2013-07-12Name : The remote Oracle Linux host is missing one or more security updates.
File : oraclelinux_ELSA-2007-1068.nasl - Type : ACT_GATHER_INFO
2013-06-29Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2007-1068.nasl - Type : ACT_GATHER_INFO
2013-03-06Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20071129_pcre_on_SL4_x.nasl - Type : ACT_GATHER_INFO
2012-08-01Name : The remote Scientific Linux host is missing one or more security updates.
File : sl_20071105_pcre_on_SL5_x.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2010-01-06Name : The remote CentOS host is missing one or more security updates.
File : centos_RHSA-2007-0967.nasl - Type : ACT_GATHER_INFO
2009-09-24Name : The remote SuSE 9 host is missing a security-related patch.
File : suse9_11998.nasl - Type : ACT_GATHER_INFO
2009-09-24Name : The remote SuSE 9 host is missing a security-related patch.
File : suse9_12049.nasl - Type : ACT_GATHER_INFO
2009-08-28Name : The version of Adobe Acrobat on the remote Windows host is affected by multip...
File : adobe_acrobat_812.nasl - Type : ACT_GATHER_INFO
2009-08-24Name : The remote Red Hat host is missing a security update.
File : redhat-RHSA-2007-1126.nasl - Type : ACT_GATHER_INFO
2009-08-05Name : The remote host is missing a Mac OS X update that fixes various security issues.
File : macosx_10_5_8.nasl - Type : ACT_GATHER_INFO
2009-04-23Name : The remote Mandrake Linux host is missing one or more security updates.
File : mandrake_MDKSA-2007-211.nasl - Type : ACT_GATHER_INFO
2009-04-23Name : The remote Mandriva Linux host is missing one or more security updates.
File : mandriva_MDVSA-2008-053.nasl - Type : ACT_GATHER_INFO
2008-11-17Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200811-05.nasl - Type : ACT_GATHER_INFO
2008-10-10Name : The remote host is missing a Mac OS X update that fixes various security issues.
File : macosx_SecUpd2008-007.nasl - Type : ACT_GATHER_INFO
2008-08-01Name : The remote host is missing a Mac OS X update that fixes various security issues.
File : macosx_SecUpd2008-005.nasl - Type : ACT_GATHER_INFO
2008-07-08Name : The remote Fedora host is missing a security update.
File : fedora_2008-6111.nasl - Type : ACT_GATHER_INFO
2008-05-09Name : The remote Debian host is missing a security-related update.
File : debian_DSA-1570.nasl - Type : ACT_GATHER_INFO
2008-05-02Name : The remote web server uses a version of PHP that is affected by multiple flaws.
File : php_5_2_6.nasl - Type : ACT_GATHER_INFO
2008-03-19Name : The remote host is missing a Mac OS X update that fixes various security issues.
File : macosx_SecUpd2008-002.nasl - Type : ACT_GATHER_INFO
2008-03-19Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-200803-24.nasl - Type : ACT_GATHER_INFO
2008-03-07Name : The remote Fedora host is missing a security update.
File : fedora_2008-1842.nasl - Type : ACT_GATHER_INFO
2008-03-04Name : The remote FreeBSD host is missing a security-related update.
File : freebsd_pkg_f9e96930e6df11dc8c6a00304881ac9a.nasl - Type : ACT_GATHER_INFO
2008-02-25Name : The remote Debian host is missing a security-related update.
File : debian_DSA-1499.nasl - Type : ACT_GATHER_INFO
2008-02-25Name : The remote Ubuntu host is missing one or more security-related patches.
File : ubuntu_USN-581-1.nasl - Type : ACT_GATHER_INFO