This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:oracle:vm_virtualbox:4.1.10
Detail
VendorOracleFirst view 2013-10-16
ProductVm VirtualboxLast view2019-04-23
Version4.1.10TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:oracle:vm_virtualbox

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
4.62019-04-23CVE-2019-2723LocalLowNone Requ...
4.62019-04-23CVE-2019-2722LocalLowNone Requ...
4.62019-04-23CVE-2019-2721LocalLowNone Requ...
4.62019-04-23CVE-2019-2703LocalLowNone Requ...
4.62019-04-23CVE-2019-2696LocalLowNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
4.42019-04-23CVE-2019-2690LocalMediumNone Requ...
4.62019-04-23CVE-2019-2680LocalLowNone Requ...
3.62019-04-23CVE-2019-2679LocalLowNone Requ...
2.12019-04-23CVE-2019-2678LocalLowNone Requ...
4.62019-04-23CVE-2019-2657LocalLowNone Requ...
4.62019-04-23CVE-2019-2656LocalLowNone Requ...
2.12019-04-23CVE-2019-2574LocalLowNone Requ...
2.12019-01-16CVE-2019-2556LocalLowNone Requ...
2.12019-01-16CVE-2019-2555LocalLowNone Requ...
2.12019-01-16CVE-2019-2554LocalLowNone Requ...
2.12019-01-16CVE-2019-2553LocalLowNone Requ...
4.62019-01-16CVE-2019-2552LocalLowNone Requ...
4.62019-01-16CVE-2019-2548LocalLowNone Requ...
2.12019-01-16CVE-2019-2527LocalLowNone Requ...
4.42019-01-16CVE-2019-2526LocalMediumNone Requ...
1.92019-01-16CVE-2019-2525LocalMediumNone Requ...
4.62019-01-16CVE-2019-2524LocalLowNone Requ...
4.42019-01-16CVE-2019-2523LocalMediumNone Requ...
4.42019-01-16CVE-2019-2522LocalMediumNone Requ...

CWE : Common Weakness Enumeration

%idName
86% (72)CWE-284Access Control (Authorization) Issues
9% (8)CWE-20Improper Input Validation
2% (2)CWE-399Resource Management Errors
1% (1)CWE-320Key Management Errors

Oval Markup Language : Definitions

OvalIDName
oval:org.mitre.oval:def:24618Unspecified vulnerability in the Oracle VM VirtualBox component in Oracle Vir...
oval:org.mitre.oval:def:21438Unspecified vulnerability in the VirtualBox component in Oracle Virtualizatio...
oval:org.mitre.oval:def:22391Unspecified vulnerability in the VirtualBox component in Oracle Virtualizatio...
oval:org.mitre.oval:def:25006Unspecified vulnerability in the Oracle VM VirtualBox before 3.2.24, 4.0.26, ...
oval:org.mitre.oval:def:22434Unspecified vulnerability in the VirtualBox component in Oracle Virtualizatio...
Hide | Show 9 More...
idName
oval:org.mitre.oval:def:24927Unspecified vulnerability in the Oracle VM VirtualBox before 3.2.24, 4.0.26, ...
oval:org.mitre.oval:def:24865Unspecified vulnerability in the Oracle VM VirtualBox before 3.2.24, 4.0.26, ...
oval:org.mitre.oval:def:24987Unspecified vulnerability in the Oracle VM VirtualBox before 3.2.24, 4.0.26, ...
oval:org.mitre.oval:def:21883Unspecified vulnerability in the VirtualBox component in Oracle Virtualizatio...
oval:org.mitre.oval:def:24111DSA-2878-1 virtualbox - security update
oval:org.mitre.oval:def:25054Unspecified vulnerability in the Oracle VM VirtualBox before 4.1.34, 4.2.26, ...
oval:org.mitre.oval:def:24979Unspecified vulnerability in the Oracle VM VirtualBox before 3.2.24, 4.0.26, ...
oval:org.mitre.oval:def:22409Unspecified vulnerability in the VirtualBox component in Oracle Virtualizatio...
oval:org.mitre.oval:def:25235Unspecified vulnerability in the Oracle VM VirtualBox before 3.2.24, 4.0.26, ...

Information Assurance Vulnerability Management (IAVM)

idDescription
2015-A-0160Multiple Vulnerabilities in Oracle Linux and Virtualization
Severity : Category I - VMSKEY : V0061123
2014-A-0107Multiple Vulnerabilities in Oracle & Sun Systems Products Suite
Severity : Category I - VMSKEY : V0053187
2014-A-0058Multiple Vulnerabilities in Oracle & Sun Systems Product Suite
Severity : Category I - VMSKEY : V0049579
2014-A-0012Multiple Vulnerabilities in Oracle & Sun Systems Product Suite
Severity : Category I - VMSKEY : V0043396
2013-A-0195Multiple Vulnerabilities in Oracle & Sun Systems Product Suite
Severity : Category I - VMSKEY : V0040781

Nessus® Vulnerability Scanner

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
idDescription
2019-01-18Name : The remote Fedora host is missing a security update.
File : fedora_2019-a8ffcff7ee.nasl - Type : ACT_GATHER_INFO
2018-12-28Name : Node.js - JavaScript run-time environment is affected by multiple vulnerabili...
File : nodejs_2018_nov.nasl - Type : ACT_GATHER_INFO
2018-12-10Name : The remote FreeBSD host is missing one or more security-related updates.
File : freebsd_pkg_2a86f45afc3c11e8a41400155d006b02.nasl - Type : ACT_GATHER_INFO
2018-12-01Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4348.nasl - Type : ACT_GATHER_INFO
2018-11-23Name : The remote Debian host is missing a security update.
File : debian_DLA-1586.nasl - Type : ACT_GATHER_INFO
Hide | Show 20 More...
idDescription
2018-10-30Name : The remote FreeBSD host is missing one or more security-related updates.
File : freebsd_pkg_238ae7dedba211e8b713b499baebfeaf.nasl - Type : ACT_GATHER_INFO
2017-11-13Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-1267.nasl - Type : ACT_GATHER_INFO
2017-10-18Name : An application installed on the remote host is affected by multiple vulnerabi...
File : virtualbox_5_1_30.nasl - Type : ACT_GATHER_INFO
2017-07-19Name : An application installed on the remote host is affected by multiple vulnerabi...
File : virtualbox_5_1_24.nasl - Type : ACT_GATHER_INFO
2017-05-03Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-533.nasl - Type : ACT_GATHER_INFO
2017-05-03Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-534.nasl - Type : ACT_GATHER_INFO
2017-04-20Name : An application installed on the remote host is affected by multiple vulnerabi...
File : virtualbox_5_1_20.nasl - Type : ACT_GATHER_INFO
2017-04-03Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2017-0057.nasl - Type : ACT_GATHER_INFO
2017-01-25Name : The remote openSUSE host is missing a security update.
File : openSUSE-2017-141.nasl - Type : ACT_GATHER_INFO
2016-12-12Name : The remote Gentoo host is missing one or more security-related patches.
File : gentoo_GLSA-201612-27.nasl - Type : ACT_GATHER_INFO
2016-11-29Name : The remote openSUSE host is missing a security update.
File : openSUSE-2016-1366.nasl - Type : ACT_GATHER_INFO
2016-11-23Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2016-0165.nasl - Type : ACT_GATHER_INFO
2016-11-23Name : The remote OracleVM host is missing one or more security updates.
File : oraclevm_OVMSA-2016-0166.nasl - Type : ACT_GATHER_INFO
2016-10-27Name : The remote openSUSE host is missing a security update.
File : openSUSE-2016-1226.nasl - Type : ACT_GATHER_INFO
2016-10-20Name : An application installed on the remote host is affected by multiple vulnerabi...
File : virtualbox_5_1_8.nasl - Type : ACT_GATHER_INFO
2016-10-12Name : The remote FreeBSD host is missing one or more security-related updates.
File : freebsd_pkg_7d40edd1901e11e6a59014dae9d210b8.nasl - Type : ACT_GATHER_INFO
2016-09-20Name : The remote openSUSE host is missing a security update.
File : openSUSE-2016-1087.nasl - Type : ACT_GATHER_INFO
2016-09-02Name : The remote SUSE host is missing one or more security updates.
File : suse_SU-2016-2074-1.nasl - Type : ACT_GATHER_INFO
2016-08-02Name : The remote Debian host is missing a security-related update.
File : debian_DSA-3426-1.nasl - Type : ACT_GATHER_INFO
2016-07-20Name : The remote Solaris system is missing a security patch from CPU jul2016.
File : solaris_jul2016_SRU11_3_8_7_0.nasl - Type : ACT_GATHER_INFO