This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:oracle:mysql:8.0.15
Detail
VendorOracleFirst view 2019-04-23
ProductMysqlLast view2019-07-23
Version8.0.15TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:oracle:mysql

Activity : Overall

Related : CVE

This CPE have more than 25 Relations. If you want to see a complete summary for this CPE, please contact us.
 DateAlertAccess VectorAccess ComplexityAuthentication
42019-07-23CVE-2019-2879NetworkLowRequires ...
6.82019-07-23CVE-2019-2834NetworkLowRequires ...
6.82019-07-23CVE-2019-2830NetworkLowRequires ...
42019-07-23CVE-2019-2826NetworkLowRequires ...
5.12019-07-23CVE-2019-2822NetworkHighNone Requ...
Hide | Show 20 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
5.52019-07-23CVE-2019-2819NetworkLowRequires ...
42019-07-23CVE-2019-2815NetworkLowRequires ...
3.52019-07-23CVE-2019-2814NetworkMediumRequires ...
42019-07-23CVE-2019-2812NetworkLowRequires ...
42019-07-23CVE-2019-2811NetworkLowRequires ...
42019-07-23CVE-2019-2810NetworkLowRequires ...
42019-07-23CVE-2019-2808NetworkLowRequires ...
42019-07-23CVE-2019-2805NetworkLowRequires ...
42019-07-23CVE-2019-2803NetworkLowRequires ...
42019-07-23CVE-2019-2802NetworkLowRequires ...
42019-07-23CVE-2019-2801NetworkLowRequires ...
5.52019-07-23CVE-2019-2800NetworkLowRequires ...
42019-07-23CVE-2019-2798NetworkLowRequires ...
2.32019-07-23CVE-2019-2797Adjacent ...MediumRequires ...
42019-07-23CVE-2019-2796NetworkLowRequires ...
42019-07-23CVE-2019-2795NetworkLowRequires ...
5.52019-07-23CVE-2019-2791NetworkLowRequires ...
42019-07-23CVE-2019-2789NetworkLowRequires ...
42019-07-23CVE-2019-2785NetworkLowRequires ...

CWE : Common Weakness Enumeration

%idName
53% (41)CWE-284Access Control (Authorization) Issues
46% (35)CWE-20Improper Input Validation