This CPE summary could be partial or incomplete. Please contact us for a detailed listing.

Summary

Summuary
CPE Namecpe:/a:apache:traffic_server:6.2.0
Detail
VendorApacheFirst view 2017-04-17
ProductTraffic ServerLast view2019-08-13
Version6.2.0TypeApplication
Edition 
Language 
Update 
 
CPE Productcpe:/a:apache:traffic_server

Activity : Overall

Related : CVE

 DateAlertAccess VectorAccess ComplexityAuthentication
7.82019-08-13CVE-2019-9518NetworkLowNone Requ...
7.82019-08-13CVE-2019-9517NetworkLowNone Requ...
7.82019-08-13CVE-2019-9516NetworkLowNone Requ...
7.82019-08-13CVE-2019-9515NetworkLowNone Requ...
7.82019-08-13CVE-2019-9514NetworkLowNone Requ...
Hide | Show 12 More...
 DateAlertAccess VectorAccess ComplexityAuthentication
7.82019-08-13CVE-2019-9513NetworkLowNone Requ...
7.82019-08-13CVE-2019-9512NetworkLowNone Requ...
7.82019-08-13CVE-2019-9511NetworkLowNone Requ...
52018-08-29CVE-2018-8040NetworkLowNone Requ...
52018-08-29CVE-2018-8022NetworkLowNone Requ...
52018-08-29CVE-2018-8005NetworkLowNone Requ...
42018-08-29CVE-2018-8004NetworkLowRequires ...
52018-08-29CVE-2018-1318NetworkLowNone Requ...
52018-02-27CVE-2017-7671NetworkLowNone Requ...
52018-02-27CVE-2017-5660NetworkLowNone Requ...
52017-04-17CVE-2017-5659NetworkLowNone Requ...
7.82017-04-17CVE-2016-5396NetworkLowNone Requ...

CWE : Common Weakness Enumeration

%idName
47% (8)CWE-400Uncontrolled Resource Consumption ('Resource Exhaustion')
29% (5)CWE-20Improper Input Validation
11% (2)CWE-399Resource Management Errors
5% (1)CWE-444Inconsistent Interpretation of HTTP Requests ('HTTP Request Smuggli...
5% (1)CWE-284Access Control (Authorization) Issues

Nessus® Vulnerability Scanner

idDescription
2018-09-04Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4282.nasl - Type : ACT_GATHER_INFO
2018-03-08Name : The remote caching server is affected by an input-validation vulnerability.
File : apache_traffic_server_712.nasl - Type : ACT_GATHER_INFO
2018-03-08Name : The remote caching server is affected by an input-validation vulnerability.
File : apache_traffic_server_712_tls_handshake.nasl - Type : ACT_GATHER_INFO
2018-03-05Name : The remote Debian host is missing a security-related update.
File : debian_DSA-4128.nasl - Type : ACT_GATHER_INFO